Logo.png

Electronic Flight Bag v2

For a detailed explanation of the requirements, please download and carefully read the 'Installation manual' of EFB v2.

EFB Server

  • Operating System: Microsoft Windows 7,8 or 10, 64-bit versions are recommended
  • Microsoft's .NET-Framework 4.0
  • One of the following Flight Simulation Programs:
    - Lockheed Martin Prepar3D, Version 2, 3 or 4
    - Microsoft Flight Simulator FSX, with SP2 (Acceleration Package, or FSX Gold Edition)
    - Dovetail Games, FSX:SE
    - Microsoft Flight Simulator FS9 (FS 2004)
  • FSUIPC.dll (unregistered version). For a detailed description of the requirements of FSUIPC.dll please see the developer's website 
  • Internet connection is required for activation and during the trial period.

EFB Client

  • Operating System: Microsoft Windows 7, 8 or 10, a 64-bit version is recommended
  • Microsoft's .NET Framework 4.0
  • Minimum 2 GB RAM is required, 4 GB or more is recommended
  • Processor: i5 or i7 of a newer generation is recommended
  • Screen Resolution: Minimum 1280 x 960 is required

SimpleCam

  • Operating System: Microsoft Windows 7,8 or 10, 64-bit versions are recommended
  • Microsoft's .NET-Framework 4.0
  • One of the following Flight Simulation Programs:
    - Lockheed Martin Prepar3D, Version 2, 3 or 4
    - Microsoft Flight Simulator FSX, with SP2 (Acceleration Package, or FSX Gold Edition)
    - Dovetail Games, FSX:SE
    - Microsoft Flight Simulator FS9 (FS 2004)